Política: Presupuesto 2022 SALUD: Covid en El Salvador ACTOR: Alec Baldwin NEGOCIOS: Bitcoin en El Salvador

La falla de seguridad que te obliga a actualizar tu iPhone ahora mismo

El martes Apple lanzó la actualización  iOS 14.4 para corregir estos tres errores en su sistema operativo. Aquí la lista de dispositivos que deben ser actualizados de inmediato.

Por X. Alfaro | Ene 27, 2021- 17:05

Foto Pixabay

La compañía Apple ha urgido a usuarios de iPhone y Ipad a actualizar de inmediato sus dispositivos debido a fallas de seguridad detectadas en su sistema operativo que pudieron ser activadas por piratas cibernéticos.

Sin dar más detalles, la empresa ha señalado mediante un comunicado tres vulnerabilidades de seguridad que “pueden haber sido explotadas de forma activa” por hackers.

En problema parece ser bastante delicado pues se ha reiterado la necesidad de actualizar con rapidez el sistema a la nueva versión iOS 14.4.

Además: ¿Por qué deberías dejar de usar Facebook Messenger? Esto explica un experto en ciberseguridad de Forbes

Apple no ha dado muchos detalles sobre esta alteración a la seguridad, en pocas ocasiones ha admitido fallas tan severas como las reportadas ahora y se ha reservado datos sobre los investigadores que han informado sobre esta falla, señalando que se trata de un investigador “anónimo”.

El martes, la compañía lanzó la nueva actualización que también incluye correcciones para el retraso del teclado y permite que la cámara lea códigos QR más pequeños.

Según la compañía dos de los problemas de seguridad se derivan de la Webkit .

“Un atacante remoto puede causar la ejecución de código arbitrario”, señaló en las notas descriptivas. Kernel, un marco de desarrollo de Apple, también se vio afectado.

LEA ADEMÁS: WhatsApp establece nueva fecha para modificar sus normas de servicio tras huida de usuarios 

“Una aplicación malintencionada podría elevar los privilegios. Apple tiene conocimiento de un informe que indica que este problema puede haber sido explotado activamente”, añadió.

Las dos fallas en WebKit permitían que el motor que lanza Safari sea accesible por un tercero, sin que el usuario fuera consciente de que alguien ha conseguido entrar a su dispositivo. De esta manera los hackers con facilidad podrían acceder a información del dispositivo.

La actualización  iOS 14.4 que fue lanzada para corregir estos errores de seguridad está disponible para iPhone 6s y posteriores, iPad Air 2 y posteriores, iPad mini 4 y posteriores e iPod touch (7ª generación) debido a que son los que están expuestos a estas tres fallas.

KEYWORDS

IPhone Tecnología Trends Ver Comentarios

Patrocinado por Taboola

Te puede interesar

Inicio de sesión

Inicia sesión con tus redes sociales o ingresa tu correo electrónico.

Iniciar sesión

Hola,

Bienvenido a elsalvador.com, nos alegra que estés de nuevo vistándonos

Utilizamos cookies para asegurarte la mejor experiencia
Cookies y política de privacidad